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Local Assessments 
 

 
Staff members with the Data Administrator role can create assessments for the district, while staff members with the 
Campus Administrator role can create assessments for their campus. 
 

 
CONFIGURING 
TEST TYPES 
 

 
Test types can be created to help organize tests on the Analyze Tab. 

 

 From the Manage Tab, 
select Configure Test 
Types 

 

 Choose Add a Test 
Type in the lower-left 
corner 

 

 Enter a name for the 
test type, click Next 
and Finish 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

 

 Select the appropriate view options for the test type: 
 Allow teachers to view the test – teacher will be able to view and analyze the test 
 Show test data on the student information Tests tab – the test will be listed on the Tests and Scores Tab 

on the student‟s profile 
 Enable summarization on the Analyze tab – the test will be able to be analyzed on the Analyze Tab 
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CREATING A TEST 
 

 
 

 
Assessment 
Wizard 
 

 
 

 
1. From the Manage Tab in Aware, 

choose Administer Tests and 
select Create a Test 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
2. In the New Local Assessment 

Wizard, select from the 
following options: 

 Create a quick test key – 
use this option when a test 
booklet will not be created  

 Create a new blank test – 
use this option when a test 
booklet will be printed and 
answer documents 
generated 

 Copy an existing test – use 
this option to copy an 
existing test 

 Copy a state-released test 
– use this option to copy a 
TEA state-released test 
key 

 
3. Click Next 
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4. Enter and select the following: 

 Title 

 Start Date – the first day teachers can begin printing answer documents 

 End Date – the last day teachers can print answer documents 

 Test Type 

 Grade Level 
 

Note:  The start and end dates only affect a teacher‟s ability to print answer documents.  The dates do not affect 
scanning. 

 
5. Click Next 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
6. Select the campuses that will 

participate in the test    
 

Note: All the campuses do not need to be 
selected on this step.  Once the test is 
created, the grade level can be filtered 
and only the campuses associated with 
that grade level will be listed. Then, all 
the campuses that meet that filter criteria 
can be selected at once by clicking the 
Select All button.   
 
Note:  Campus Administrators will not 
see this step and will be taken directly to 
step 7. 

 
7. Click Next 
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8. Select the primary course 
associated with the test 

 
 

Note:  If multiple courses need to be 
associated with the test, additional 
courses can be selected in a later step. 

 
 
 
 
 

9. Click Next and Finish 
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Local Test Administration Controls 
 

 
Save icon 

Click this icon when changes are made to the test. 
 
Print icon  

 Print Test Booklet – if the actual test questions are entered, the test can be printed.  

 Print Test Key – once the key is created and associated with the correct SEs, the key can be printed along with the 
scoring guide (if applicable). 

 
Delete Test icon 

This option should only be used if the test needs to be completely deleted.  All results associated with the test will be 
deleted as well. 

 
Pending 

When a test key is created, the status is Pending.  The test should remain pending until all the questions are 
associated with TEKS and the campus and students are selected for the test.  The teachers will not be able to print 
answer documents while a test is pending; however anyone with Data Administrator, Campus Administrator, or the 
Benchmark Printer role will be able to print at any time. 

 
Active 

Once the key is entered, associated with SEs, and campuses and students selected, the test should be made Active.  
Teachers will only be able to print answer documents when the test is active, the current date falls within the start and 
end date, and their campus and students have been selected. 

 
 
 
Archived 

Once the test is completed and ALL documents have been scanned, the test should be archived.  Archiving does not 
prevent the test from being analyzed, but no other answer documents can be scanned in for this test.  It is 
recommended that all tests be archived before the next school year.  If a test is ever reused, it should be copied from 
the archive so that it can be associated with new students for the current year.    

 
Note:  Once a test is archived, it can be unarchived by selecting it from the archived section and selecting Pending or 
Active. 
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General Tab 
 

 
The General Tab contains general information for the assessment. 
 

 
 
Test Name 

The test name can be changed before, during, or after the test administration. 
 

Test Type 
The test will be organized by test type on the Analyze Tab. 

 
Subject Area 

The subject area should already be selected based on the primary course chosen when the key was created. 
 
Grade Level 

The grade level will reflect the appropriate grade level that was chosen in the wizard.  (A state-released test should 
have correct grade level already selected.) 
 

Met Expectation Score 
Enter the percentage of correct questions for the met expectations value of the assessment. 
 

Commended Score 
Enter the percentage of correct questions for the commended level of the assessment. 

 
Instructions 

Instructions for the test can be entered here.  The instructions will appear on the second page of the test booklet. 
 

Notes 
Any notes for the test can be entered here.  Notes are only viewed by assessment administrators. 
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Curriculum Tab 
 

 
 
The Curriculum Tab is used only when more than one course is associated with a test.   

 

 Click Add Course 

 Select an additional course to associate with the test 

 Click Add Course 
 
The additional courses will be available to choose from when associating SEs to questions on the Questions Tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Questions 
Tab 
 

 
This tab allows the testing administrator to create and format questions for the test builder.  This also includes 
TEK SE alignment.. 

 

 
Choose the Text Style of the Test 
Booklet 

 A – Elementary Booklet 

 A – Secondary Booklet 

 m – Modified Booklet 

 s – Simple Booklet (Answer Key 
Only) 

 
 
 
Add Questions or Resources 

 Click Add Question 

 Choose the type of question to 
add 
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Question Types 
 

 Selected Response – multiple 
choice or multiple selection 

 
o The Question Tab is used to 

enter the content of the 
question and the answer 
choices as well as select the 
correct response.  The 
answer choices can also be 
added, deleted, or reordered. 

 
 

o The Options Tab is used to 
select the format, layout, and 
other options for the question 
including question weight.  
Question weight also can be 
used to omit a question. 

 
Note:   If the multiple 
selection option is chosen, 
the student's answer must 
match the multiple answers 
exactly. For example, if the 
answer is a and c, then the 
student must bubble in a and 
c to get the answer correct. 

 
The Standards and Resources Tabs are 
consistent for all question types and will be 
explained in a different section 
 

 

 
 

 Numerical Response – 
griddable  

 
o The Question Tab is 

used to enter the 
content of the 
question and correct 
numerical response. 

 
Note:  The number 
limit for fixed decimal 
numerical responses 
is 9999.999 – (-
)9999.999. 
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o The Options Tab 

allows the test 
administrator to 
select floating or 
fixed decimal point 
and the number of 
decimal places for 
the numerical 
response, along with 
other question 
options. 

 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 

 Constructed Response - 
open-ended items that the 
teacher scores using a score 
range 

 
o The Question Tab is 

used to enter the 
content of the 
question and the 
scoring guide. 

 
 
 
 
 

o The Options Tab 
allows the test 
administrator to 
select the score 
range, the auto fail 
score, and other 
formatting options. 
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 Resource – A resource can be a 
reading passage or graphic that 
has multiple questions 
referencing the passage or 
graphic 

 
 

o The Question Tab is 
used to enter the title of 
the resource and the 
resource text and/or 
attach image(s). 

 
 
 
 
 
 

 
o The Options Tab allows 

the test administrator to 
format the layout of the 
resource. 

 
 
 
 

 
Equation Editor 

 To insert an equation into either 
the question text or responses, 
click that field to activate where 
you would like the equation 
inserted.  (The cursor will 
actively blink when you have 
clicked the cell.) 

 Click the insert equation 
button to open the equation 
editor. 

 Choose the tab for the equation 
type and then choose the 
individual item to place it in the 
workspace. 

 Fill in the characters that need to 
be in the equation. 

 Click insert equation to place the 
equation into the place where 
the cursor was blinking in the 
question editor. 

 You can use a combination of 
multiple equation types within 
the equation editor. 

 Once the equation is in the 
question editor you can resize it 
as you would an image. 
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Associate TEKS 

 Within the question editor, select 
the Standards Tab 

 If the test is associated with 
multiple courses, select the 
correct course from the drop-
down menu 

 Choose the correct SE in the list 
and either double click to add 
the standard or click the Select 
Standard button 

 
  OR  
 
 Search for the SE by typing a 

keyword into the text box, 
clicking the magnifying glass on 
the right, and choosing the SE.  
Then, either double click to add 
the standard or click the Select 
Standard button 

 
 
 
 
Associate Process Standards 
 

 To further analyze a question, a 
process standard can be chosen 
by clicking the Select New 
Process Standard button 

 
 
 
 
 
 
 
 
 
 
 

 

 
Associate a Question to a Resource 
 

 To associate a question to a 
resource, click the Resources 
Tab and select the check box 
next to the correct resource 

 
 
 
 
 
 
 

 



  
 Page 12   eduphoria! 

 
No content or materials demonstrating the usage of eduphoria! SchoolObjects may be posted or displayed on any external website or public domain. 

 

 
 
Edit a Question 
 

 To edit the entire question, click 

the  button 
 
You can also use the blue arrows 

  to reorder questions   

 
 
 
 
  
 
 
 
 
 
 
  

 
Add a Question by Seaching the Item Bank(s) 
 

 On the Questions Tab, click 

 to activate the search 
item bank interface. 

 There are many search options for finding 

item bank questions.  Click the  to show 
all of the searching options.  Fill out your 
criteria and click Search Item Bank. 

 While searching, you will see  
in the bottom left of the window. 

 Once items appear, you can click to 

preview the item and to add the item to 
your test. 

 Once the item is added to the test, it can be 
edited like any other item. 

 
Add a Resource by Searching the Item Bank(s) 
 

 On the Questions Tab, click 

 to activate the search 
resources interface. 

 There are many search options for finding 

resources.  Click the  to show all of the 
searching options.  Fill out your criteria and 
click Search Resources. 

 While  searching, you will see  
in the bottom left of the window. 

 Once resources appear you can preview the 
resources and related question items by 

clicking the corresponding to preview. 

 If a question is added, the associated 
resource will automatically be added to the 
assessment. 

 
*  Item Bank availability and amount of items 
depends on subscription and rights.  Also, not all 
banks have metadata that allow for all of the 
advanced searching options.  If no items result from 
your search, try minimizing your options. 
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Make Corrections to a Key 

 Choose a different radio button next to the correct response 

 Click Finished 

 Repeat this process for each question 

 If any answer documents have already been scored, click the Rescore button on the Students Tab  

 

 

 

 

 

 

 

 
 

 
Alternating Lettering 
 
By default, alternating lettering is turned on which means that the answer choices will be ABCD, FGHJ.    To change the 

answer choices on a test to ABCD, ABCD, click the  button. 
 
 
 
 
 

 
 
 

 
 
 
 
 
 
Campuses Tab 
 

 
The Campuses Tab is used to select the campuses that are associated with the test. 

 
All campuses that are 
associated with the test 
need to be checked.   
 
Either select all 
campuses from the list, or 
filter by grade level to see 
a list of only those 
campuses that teach that 
grade level and click 
Select All. 
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Students Tab 
 

 
The Students Tab is used to associate students to a test. 

 
Assign students to a test – there are 
four ways a student can be assigned to 
a test: 
 
1. Students in selected courses – 

select the appropriate roster 
courses for the test 

2. Students by their 
homeroom/advisor teachers – for 
each campus, select the 
homeroom/advisor teachers for the 
test 

3. All students in the test‟s grade 
level – if all students for an entire 
grade will be taking the test and 
answer documents do not need to 
be organized by courses or 
teachers, this option can be used.  
This option is generally used for a 
“mock” TAKS test situation. 

 
Note:  Only the test administrator 
can print answer documents by 
grade level. 
 

4. Selected teachers for printing – for 
each campus, select the teacher 
associated with the test.  If this 
option is selected, benchmark 
printers and administrators will not 
be able to print answer documents 
for the teacher.  Only the teacher 
will be able to print the answer 
documents. 

 

 
Student Filtering 
 
Student filtering limits printing of answer documents by program status, form, grade level, or monitor group.   If multiple filters 
are applied across the same filtering category, students can meet either criterion selected.  For example, if At Risk and 
Section 504 are selected, any students who are At Risk OR Section 504 will be included.  However, if Third grade is also 
selected, only Third grade At Risk OR Third grade Section 504 students will be included. 
 

 
Rescore a Test 
 
Rescoring can be used if: 

 The met or commended level needs to be changed 

 The key needs to be corrected 

 Question weighting needs to be changed 

 The question needs to be associated with a different SE or process standard 
 
 
 
 
 



  
 Page 15   eduphoria! 

 
No content or materials demonstrating the usage of eduphoria! SchoolObjects may be posted or displayed on any external website or public domain. 

 

 
 
Clear Answer Documents 
 
There are two ways that answer documents can be cleared/deleted:    

 By student – If a student‟s answer document was accidentally scanned and the score needs to be removed, click 
the Delete Answer Sheet icon and select the student from the list and choose Remove.  If a student‟s answer 
document is removed, the document cannot be rescanned because the code at the bottom of the answer 
document becomes invalid.  Please use this feature with caution! 

 All answer documents – If the test needs to be changed (i.e. a question needs to be added or removed), all 
answer documents can be cleared so that the test can be changed.  By clearing answer documents, all student 
scores associated with the test are deleted.  Any answer documents printed prior to clearing the answer 
documents need to be reprinted because all answer documents previously printed become invalid.  Use caution 
when clearing all answer documents! 

 
 

 
Administration Tab 
 

 
The Administration Tab is used to determine how the test will be administered and how the data can  
be collected. 

 

 
Available Dates 
 
The start and end dates determine when the teachers can print answer documents.  The dates do not affect the actual 
scanning. 
 
Plain Paper Bubble Sheets 
 
The benchmark administrator can control who can print the answer documents: 
 

 Allow teachers to print answer sheets will allow the teachers to print answer documents from the Analyze Tab in 
Aware 

 

 Only administrators can print answer sheets will only allow administrators to print answer documents 
 
Note:  Benchmark administrators are able to print answer documents for teachers even if allow teachers to print answer 
sheets is selected. 
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Print Answer Documents 

 
To print the answer documents as a benchmark administrator, click the Print Answer Sheets button.  The wizard on the 
right will display the campuses, teachers, courses, and sections that will print.  Deselect any of these to narrow down which 
answer documents are to be printed.  By default, answer documents will be sorted alphabetically by teacher and course 
and section.  To print all students alphabetically, select the option Print students alphabetically.   
 
Note:  If the test status is Pending, administrators will be able to click Print a Sample as a preview of the plain paper 
answer document.  The test must be Active in order for the student answer documents to be printed.  This is the case for 
both administrators and teachers. 
 
 
 
 
Teacher Submission - Teacher Submission controls how teachers can submit answers for their students on 
assessments.   
 
There are three options that the test administrator can choose from when administering a test: 
 

 Teachers may answer only teacher–graded questions – once an answer document is scanned, this option will 
allow the teacher to enter the answers for the constructed response questions ONLY for each student.   All the 
objective answers will be grayed out for the teacher.  If the student wrote a short answer response on the answer 
document, the teacher will be able to view a digital image of the student‟s answer on the test entry screen as they 
score the document.   If a scoring guide has been included on the test, the teacher can also view the scoring guide 
while scoring the test. 

 

 Teachers may answer teacher-graded questions and blank student answer questions – once answer documents 
are scanned, this option will not only allow teachers to enter the answers for the constructed response questions, 
but also any answers the student left blank when the answer document was scanned. 

 

 Teachers may answer all questions – this option will allow teachers to answer all questions at any time, prior to, or 
after scanning. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Scantron Answer Sheets –  This option allows for Scantron preprinted form testing.  Click the Export Slug File button 
and the wizard on the right will display the campuses, teachers, and sections that will print.  Deselect any of these to 
narrow down which scantron answer sheets will be printed.  By default, scantrons will be sorted alphabetically by teacher 
and course and section.  To print students alphabetically, select the option Print students alphabetically. 
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Scantron restrictions: 

 No more than 60 multiple choice questions on a test 

 Multiple selection answers are not supported 

 Selected response questions has a limit of 5 answer choices, fewer is OK 

 Numerical responses (griddables): 
o No more than 12 numerical responses 
o Must be at the end of the test 
o Total length of the response cannot be greater than 9 characters, including all numbers, the decimal, and 

the minus symbol if required 

 On the Students Tab, the option selected teachers for printing cannot be selected 
 
**Note:  If any of these conditions is not met, the scantron checkbox and slug button will be disabled. 
 
 
 
 
Online – Select this option if students will take a test online.  Students will enter the district’s eduphoria address and add 

/aware/OnlineTesting to the address (see the Online Testing Path in the screenshot below).  They will log 

in with their student ID number and password.   
 

There are three ways a student password can be set: 

 The General Tab in the student‟s profile 

 They can be imported via a csv file from the Roster Tab in ShoolObjects:management 

 By the eduphoria System Administrator in System Management under Manage Schools and clicking Set 
Default Password; This will give all students for that school the same password 

 

 To enable online testing, select Allow online testing   

 Select one of the following options: 
 Allow teachers to enable online testing for their classes – the teacher will need to Start online testing once 

the students are ready to begin taking a test.  The teacher will also need to Stop online testing once students 
are finished testing.   

 Only administrators can enable online testing – the test administrator will need to Start online testing once 
the students are ready to begin taking a test.  The administrator will also need to Stop online testing once 
students are finished testing. 
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SCANNING 
 

 
Before answer documents can be scanned, the scanning application needs to be installed on the computer connected to 
the scanner.  Download and install the Brother scanning application at www.schoolobjects.com/scannersetup.zip.   
 

 

 Double click on the SchoolObjects 
scanner icon on the desktop 

 
 
 
 
 
 

 

 

 Click Next 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
** If the Update Found screen appears, 
download the latest version of the scanner 
before moving to the next step. 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

http://www.schoolobjects.com/scannersetup.zip
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 Enter an email or username and 
password 

 Click Next 
 

 
 
 
 
 
 
 
 
 
 
 

 

 

 Place the test forms on the scanner 

 Click Next 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 Make sure the correct scanner is 
selected and click OK 

 
 

Clicking OK will begin the scanning 
process.  A status bar will complete 
for each document. 

 
 
 
 
 
 

 

 
The scanning status will display the number 
of documents scanned, incorrectly scanned, 
possible errors found, and total documents 
scanned.    
 

 To view or fix possible errors, click 
the Response Editor button 

 
 

OR 
 
Click Next to upload results 
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On the Response Editor screen, a scanned image of the answer documents will be visible.  They can be examined and 
answer responses fixed prior to uploading the results into Aware.   
 
A list of scanned documents will appear on the right.  All correct, incorrect, and possible errors will appear in this list.   
 
Documents with Possible Errors Found have been recognized correctly as potential answer documents, but they have 
mistakes.  There could be double-bubbled responses or questions with no response at all.  But the student and test has 
been properly recognized. 
 
Incorrectly Scanned documents have not been recognized as potential answer sheets by the scanner application.  These 
documents are either damaged physically or have marks on the bottom code bars that prevent proper recognition. 
 
To see only the answer documents with errors, select the option Only show documents with errors, located in the lower 
left corner of the window.   Select the option Fit to screen to see the full answer document. 
 
If an answer choice is color coded red, the student did not select an answer, or the answer choice was not bubbled dark 
enough.  Upon viewing the answer document, an answer can be chosen for the student by selecting the answer from the 
drop-down menu for that question.   If the answer choice is color coded yellow, the student bubbled in two answers.  The 
system however will automatically select the largest and darkest bubble.  This answer choice can also be changed prior to 
uploading.   If an open-ended response is included on the test, the teacher can fill in the answer online after scanning.  
Those should NOT be scored in this process.  
 
To delete an answer document, click the Delete button.  This will clear a document from this scan.  However it will need to 
be corrected and re-scanned in order to be included in the final data set. 
 

 Once all errors are fixed, click the Close button to return to the scanning wizard 

 Click Next then Finish to upload answer documents 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
**Note:  Clicking on the Options button will list other options available when viewing the answer documents.   A single 
answer document image or all the answer document images can be saved to a specific location.   
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Enter Answers 

 

 In order for a teacher to enter answers on a district or campus level test, the test administrator must enable this 
administration type, otherwise the option will be available on any teacher created test 

 Click Enter Answers located on the bottom of the screen 

 Select the student to enter the answers 

 Click the radio buttons to select the correct answers 

 The teacher must click Save before going to the next student 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Note:   If a constructed response question is added to a test and the student‟s written response on the answer document 
is scanned in, the teacher will be able to view the response online (as well as the scoring guide) before entering a score.   
 
 
Enter Scores for a Student Inventory Assessment 
 
When entering student inventory scores, make sure and set the overall status.  The ranges will be displayed next to each 
task and whether or not the task is required.  Make sure and click Save before moving to the next student or the scores 
will not be saved!   Once the overall status is selected, the required scores are entered, and the Save button is selected, a 

green check mark will appear next to the student‟s name.  Student results can be viewed on the student‟s profile on the 
Tests and Scores Tab or from the Analyze Tab. 
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Online Testing 
 

 In order for a teacher to administer a district or campus level test online, the test administrator must enable online 
testing and choose whether the administrator or the teacher can Start and End testing.  Check with the test 
administrator to see which options were selected.  Online testing is always available for teacher tests.  The 
student‟s password can be set by the system administrator so that each student has the same password, by the 
teacher for each individual student from the General Tab in the Student‟s profile, or each student‟s password may 
be imported by the system administrator.  Check with your district‟s system administrator for student password 
information. 

 Click Start Online Testing at the bottom right of the screen 

 Click to Start or Stop online testing 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
STUDENT DIRECTION 
 
The students will need to login to eduphoria to take the test: 
 

 Open Internet Explorer and enter the district‟s eduphoria address and add /aware/onlinetesting to the 

address 

 Login with Student ID number and password (the password is set by the system administrator or the teacher) 
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STUDENT DIRECTION 
 

 Select the online test available and click Next 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 Answer each question by selecting the correct answer and then clicking Next 

 To navigate between questions, either click the Previous and Next buttons at the bottom of the screen 

 Once all questions are answered click Score Test 
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Notes:   
 

 Once the test has been scored, the student will not be able to access the test again. 

 If the student needs to finish the test at a later time, the student can click Save Test and log back in as long as the 
teacher has Started online testing again. 

 If the student clicks Score Test without answering all of the questions, the student will be prompted to answer the 
questions that were left blank or to Submit Test Without Filling In Answers. 

 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Once all tests are submitted, choose the test under Test Available, select Start Online Testing, and click Stop.  
Students will no longer be able to take the test online unless the teacher Starts the test again.  Results can be viewed on 
the Analyze Tab. 
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Item Bank 
 

 
Aware has the ability to store locally created assessment questions in a district wide bank, as well as any other bank 
questions that your district has purchased.  These questions are connected to particular TEKS and are therefore sorted by 
course.  Depending on how Aware is configured, questions can be submitted by teachers and staff or created directly by 
administrators only. 
 
The item bank is managed by staff members with the Data Administrator or Item Bank Administrator role.   Staff members 
can also be added as a course delegate for a course which will allow them full editing rights for a course‟s item bank. 
 

 
Access Method 
 

 
From the Manage Tab, the access method can be changed by selecting Approve Questions.  
In the bottom left of the interface, click Set Access Method.  This option will allow item bank 
contributions and item bank question approval to be changed.  Decide whether or not staff 
members can contribute to the item bank and if those submissions should be automatically 
approved by placing a check mark next to those options.   The example below is the default 
which means that staff will not be allowed to submit item bank questions unless manually 
enabled.  This section will assume that staff can submit questions, and that they require 
approval. 
 

 
 
 
 
 
 
 
 
 
 
 

 
Set Default Security 
 

 
From the Manage Tab, question security can be managed for all test banks by selecting Approve 
Questions.  In the bottom left of the interface, click Set Default Security.   This option allows 
security to be reset for an entire bank at a time.   Access permissions can be set so that test 
questions are available for district assessments, campus assessments, and teacher tests.   To 
reset security for any new questions added to the bank, select an access permission and click 
Save.   Security on questions already in the bank will not be changed.  To reset security for ALL 
questions in the bank, select an access permission, click Reset Security Settings, and click 
Save.  Use caution when clicking the Reset Security Settings button, as this will reset security 
for all questions in the item bank.  
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Course Delegates 
 

 
Course delegate rights enable staff members to manage item bank questions by course.  
Delegates are controlled from the Manage Tab, under Assign Delegates.  Giving staff 
members the Manage Item Bank right will allow them full editing rights to the courses added. 
 

 
To create a new delegate: 
 

 Select Assign Delegates 

 Choose Create New Delegate 

 Follow the Add Course Delegate wizard to add the staff member 

 Once the staff member is added, select their name from the delegates list 

 To add the course, select the Add Courses button on the right 

 Expanding the course tree, select the course (or courses) and click the Add Courses button 

 Select the course (or courses) in the list by placing a checkmark in the check box 

 Click the Set Rights button 

 Select Manage Item Bank 
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Approve Questions 
 

 
Item bank questions use the same editing options as the test editor.  As staff create and 
submit questions, they can be viewed in the Approve Questions section of the Manage Tab.  
The questions will be divided by course. 
 

 

 Click Approve Questions 

 Select the course 

 To approve or deny the question, hover the mouse within the upper right section of question until the edit button 
appears 

 Click the Edit button to open the question editor 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The question editor allows any of the general question options to bed edited before approving.   The security question can 
also be reset on the Security Tab to allow the question to be used on local campus assessments and other teacher 
created tests.   The Log Tab will display the staff member‟s name who created and submitted the question, as well as any 
other actions taken on the question. 
 
To approve the question, click Approve in the lower right corner of the question editor.  To reject the question, click 
Reject.   
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Creating Questions 
 

 
Questions are accessed and added to the item bank on the Item Bank Tab.  Any purchased item 
bank questions can also be viewed in the item bank, and the security can be changed so that 
questions are available for district, campus level, or teacher tests.   To edit purchased item bank 
question text, they will first need to be added to a test, and then changes can be made for that 
test. 
 

 
The item bank is organized by course and sub divided by student expectations.    When selecting a course, the TAKS 
objectives show up in green text below the student expectations.  This allows tested objectives to be easily viewed when 
creating questions. 
 
To create a question: 
 

 Select the course and student expectation 
 

The item bank will be divided into the following categories: My Questions (the questions you create), Local Bank 
Questions (the questions published to the local bank), and purchased item banks. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Click the Add Question button and select the type of question to add 
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 Enter the question text and answer choices on the Question Tab 

 Choose the desired question options on the Options Tab 

 Add any keyword search text on the Keywords Tab 

 The Standards Tab displays the associated TEKS Student Expectation and TAKS Objective if it applies; select a 
new process standard if applicable 

 Associate question to a Resource if applicable on the Resources Tab 

 Select the access permissions on the Security Tab 

 Click Finished to save changes to your personal bank or Publish to add this question to the Local bank 
 
Note:  If a question‟s security status is set to „available for District Assessments‟, but not published, only the creator will be 
able to add the question to a test.   The question must be published in order for other staff members to use on an 
assessment. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 


